Route display on Oregon 700

Discussion related to the Garmin Oregon 7x0 GPSr
sdu60
Posts: 4
Joined: Mon Nov 11, 2019 2:36 pm

Route display on Oregon 700

Post by sdu60 » Mon Nov 11, 2019 3:13 pm

I have a new garmin 700 after having a 600 for several years. I got to know the eccentricities of garmin and basecamp quite well with the 600 and thought that I would have no problem with the 700.
For a number of years forum sites were full of complaints about ‘the blue flag plague’. This related to markers(symbols) on routes on the gps display which by default were blue flags. The flags swamped the route so that you could not see any detail nearby. This was solved eventually by altering the symbol coding in the gpx file to something other than a flag – usually a dot was sufficient.
Now with the 700 the default display on the gps for a route is blue pins. Again a nuisance and quite unneeded. So I altered the xml coding in the gpx file and got the route to show up nicely on basecamp as a series of dots as the waypoint/via symbols. However when the modified route was imported into the Oregon it still displayed blue pins. Why? Can’t seem to change it – any suggestions?

sussamb
Posts: 38
Joined: Sat Jan 28, 2017 11:28 am

Re: Route display on Oregon 700

Post by sussamb » Wed Nov 13, 2019 7:12 am

You need to install the relevant custom symbol onto your device named pin, blue.bmp so that it is displayed instead of a blue pin

gpsrchive
Site Admin
Posts: 733
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive » Wed Nov 13, 2019 11:19 am

See 'How To...' > 'Waypoints' > 'Custom Waypoint Symbols'

sdu60
Posts: 4
Joined: Mon Nov 11, 2019 2:36 pm

Re: Route display on Oregon 700

Post by sdu60 » Mon Nov 25, 2019 12:33 pm

Thanks for the reply (sussamb) but it does not solve or clarify the issue. Have you tried your suggestion on an Oregon 700?
One can add custom symbols easily enough but there is no way to overwrite a garmin symbol such as blue pin or rename it or substitute it to get a different display on the gps. (displays in basecamp are fine) I have played around with the custom symbols as well as looking at other forums. What is apparent is that the software in various garmins is different and procedures are different. The 700 displays pins at route/via points whatever is written in the gpx route file, whereas the oregon 600 does not.
Fortunately I have vector mapping on my gps and by zooming in, I can still read the map and the blue pins become less intrusive

sussamb
Posts: 38
Joined: Sat Jan 28, 2017 11:28 am

Re: Route display on Oregon 700

Post by sussamb » Tue Nov 26, 2019 7:25 am

No, I don't have an Oregon 700 but if it's not working are you sure you've used the correct name? It must be named as I wrote it, with the space. It works on all my Garmin handhelds and it would be very strange if yours worked differently. Note you're not having to overwrite or replace anything, it will happen automatically. If you still can't get it to work can you provide a gpx file that you're using.

sussamb
Posts: 38
Joined: Sat Jan 28, 2017 11:28 am

Re: Route display on Oregon 700

Post by sussamb » Tue Nov 26, 2019 8:24 am

You might also want to read No 31 in the FAQ section here if you haven't already, it implies what I've suggested will work.

https://www.gpsrchive.com/Oregon%207x0/index.htm

gpsrchive
Site Admin
Posts: 733
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive » Tue Nov 26, 2019 2:45 pm

FYI, all custom symbols that are intended to replace internal GPSr symbols must be named precisely as displayed in the Custom Waypoint Symbols list provided in the tutorial here at GPSrChive.

For example "pin, blue.bmp" will not replace the Blue Pin symbol, while "Pin, Blue.bmp" will.

sussamb
Posts: 38
Joined: Sat Jan 28, 2017 11:28 am

Re: Route display on Oregon 700

Post by sussamb » Tue Nov 26, 2019 2:53 pm

Oh now I feel stupid, yes of course, they are capitals at the start, just checked my files :oops:

sdu60
Posts: 4
Joined: Mon Nov 11, 2019 2:36 pm

Re: Route display on Oregon 700

Post by sdu60 » Tue Dec 03, 2019 2:51 pm

Still unable to replace the blue pins on a route when displayed by a Garmin 700. I don't see any way of altering the display on the unit itself for an ordinary route. (Waypoints however can be displayed with any of the many symbols in the library + whatever custom symbols you put in the custom section) Blue pins are part of the standard library and can't be accessed or changed.
The attached gpx route file displays perfectly in Basecamp but just shows as a series of blue pins when displayed in the Oregon. The route uses one of the custom symbols which I have found but this only shows up at via points. The basecamp display is suppressed at shaping points. Why some points on the route should be shaping and other via points is another puzzle when all the points are just placed to follow a desired direct route.
(all points show up as blue pins on the Oregon whether shaping or via)

Sorry - tried to attach the route file but system won't accept gpx files.

gpsrchive
Site Admin
Posts: 733
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive » Wed Dec 04, 2019 12:59 am

Send gpx and CustomSymbols directory to webmaster@GPSrChive.com please.

We are able to replace blue pins:

120.bmp
120.bmp (281.3 KiB) Viewed 405 times
291.bmp
291.bmp (281.3 KiB) Viewed 405 times

Post Reply