• Find additional information at GPSrChive - a premier independent GPS information resource
• Visit the NEW GPSrChive Store to find all your GPS related supplies and accessories

Search found 1923 matches

by gpsrchive
Mon Jun 14, 2021 11:21 pm
Forum: Montana 7x0
Topic: "Power detected" on AMPS always forces main menu
Replies: 8
Views: 177

Re: "Power detected" on AMPS always forces main menu

For clarity, ConiKost, when you have a specific profile configured for the powered mount, even if that profile is active when you insert device into same powered mount, the main menu still appears? What happens if you configure them for 'Use Last'?
by gpsrchive
Mon Jun 14, 2021 6:48 pm
Forum: Tread
Topic: Two weekends and so far so great
Replies: 1
Views: 35

Re: Two weekends and so far so great

Excellent news!

Thank you for sharing your experience here!
by gpsrchive
Sat Jun 12, 2021 9:24 pm
Forum: Montana 7x0
Topic: "Power detected" on AMPS always forces main menu
Replies: 8
Views: 177

Re: "Power detected" on AMPS always forces main menu

What happens if you change them to 'no change'?
by gpsrchive
Sat Jun 12, 2021 4:30 pm
Forum: Montana 7x0
Topic: "Power detected" on AMPS always forces main menu
Replies: 8
Views: 177

Re: "Power detected" on AMPS always forces main menu

I tried it. 700i powered on, on map page. Plug in rugged mount. No change, stays on map page, does not go to main menu. All mount preferences set to “no change.” Yes, I suspect ConiKost may have a specific profile configured for the rugged mount that is not active when the device is inserted into t...
by gpsrchive
Fri Jun 11, 2021 11:59 pm
Forum: Montana 7x0
Topic: "Power detected" on AMPS always forces main menu
Replies: 8
Views: 177

Re: "Power detected" on AMPS always forces main menu

ConiKost, what do you have configured for each option in Setup > Profiles> Set Mount Profiles on your Montana 7x0?
by gpsrchive
Thu Jun 10, 2021 2:24 am
Forum: Montana 7x0
Topic: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request
Replies: 48
Views: 4689

Re: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request

LostAgain wrote: Mon Jun 07, 2021 5:15 am Email sent with the .xml attached.
I have inspected your XML file compared to several other Montana 7x0 XML files and they all have the same software specs and use the same identical firmware.

So, it appears no special SEA (South East Asia) Montana 7x0 at this time....
by gpsrchive
Mon Jun 07, 2021 12:04 am
Forum: Montana 7x0
Topic: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request
Replies: 48
Views: 4689

Re: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request

... it has me wondering if there's a difference in firmware between Australian sold devices and those sold elsewhere in other countries and perhaps the firmware for this region has a bug. I've read that some Garmin devices have different firmware for different locations but I have no idea if the 70...
by gpsrchive
Mon Jun 07, 2021 12:01 am
Forum: Montana 7x0
Topic: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request
Replies: 48
Views: 4689

Re: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request

Did some similar testing today, weaving from one side of the road to the other at very slow speeds, and this is the track log that was recorded. The Vehicle icon always pointed in the correct direction, and the map never froze, never spun erratically, and never failed to refresh all or part of the s...
by gpsrchive
Sun Jun 06, 2021 10:59 pm
Forum: GPSMAP 65
Topic: Track recording issues [Bug 20]
Replies: 12
Views: 1188

Re: Track recording issues [Bug 20]

Please verify current firmware version.
by gpsrchive
Sun Jun 06, 2021 4:03 pm
Forum: Montana 7x0
Topic: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request
Replies: 48
Views: 4689

Re: Montana 700 Map Screen Redraw Issue [Bug 54], Startup Issue, and Small Request

A. I really appreciate your time invested to try and get to the bottom of what is happening here. B. I would test first perhaps with all default settings (just as you described), then disable all but the Basemap and AU/NZ TopoActive maps because you clearly do not need the TopoActive Africa maps whi...

Go to advanced search