Databases not rebuilt on boot

Discussion related to the Garmin GPSMAP 66 series GPSr
Post Reply
wtremmel
Posts: 1
Joined: Mon Aug 12, 2019 5:42 am

Databases not rebuilt on boot

Post by wtremmel » Mon Aug 12, 2019 9:25 am

Hello,

yesterday I had the strange issue that my GPSMap 66st did not rebuilt its internal databases at boot time.
I tried everything from the book - removing/adding SD card, adding tracks, routes, Geocaches - nothing worked.

(I could see it did not rebuild as a route I removed the .gpx file was still visible when I chose "Find" / "Routes", when selecting the (non-existing) route the GPSmap crashed) - also geocaching .gpx files I added did not show up. This happened both with sd card and internal storage.

I was nearly to give up and do a master reset until I made one last try with batteries instead of using USB power like I did before, and for whatever reason it then rebuilt the database and everything is working again.

I know that this is not much of an error report as I could not (and really do not want to) recreate the error, but perhaps someone else picks this up and can supply more information on how to force a database rebuild.

best regards
Wolfgang

Post Reply