Page 1 of 1

Custom Waypoint Icons

Posted: Wed Oct 09, 2019 4:46 pm
by robert
Has anybody managed to get these working on the 66. I have created them and installed on Basecamp, all working there. Copied the BMPs to the device but they don't show up on the device when waypoints copied across from Basecamp. All I get is a blue flag

Any ideas?

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 4:54 pm
by gpsrchive
What are your custom waypoint symbols named on the GPSr? What directory are you placing them in?

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 5:04 pm
by robert
gpsrchive wrote:
Wed Oct 09, 2019 4:54 pm
What are your custom waypoint symbols named on the GPSr? What directory are you placing them in?
000.BMP to 053.BMP

Internal at
H:\Garmin\CustomSymbols\

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 7:28 pm
by robert
Sorry I did not read your guide completely. How can Garmin have two different naming conventions between Basecamp and GPSr. Just updating all my filenames.

Somebody needs to hire some higher quality Software Engineers at Garmin.

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 7:52 pm
by robert
Sorry still seem to be snookered on this one. Renamed all of the files on the GPRs but still doesn't work. Have they changed the naming convention again?

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 9:18 pm
by robert
Fixed now, I had an issue with image format

Re: Custom Waypoint Icons

Posted: Wed Oct 09, 2019 10:17 pm
by gpsrchive
Those look nice!

Yes, everything has to be 'just right' to work properly!

Glad you got it sorted!

Once my standard set was created, I save a backup copy for new GPSr units that I copy over directly.... Have not made any new ones in a little while now... Wish we were not limited to ~50 total custom symbols.....

...Which reminds me... Perhaps time to add that to the feature request list.