Page 1 of 1

Register Device for Geocaching

Posted: Mon Mar 11, 2019 8:24 pm
by Mikkyp20
When I first got my GPSMAP 66s and set it up for geocaching the unit required that I REGISTER DEVICE. This would enable live geocaching.

I came from a GPSMAP 64s which did not have live Geocaching and load my geocaches from GSAK in the GGZ format. I found that there was no way to bypass this screen. Then I loaded the GPSr with some caches using GSAK and the screen went away. Every so often it comes back.

Is there a setting to turn this required screen off and not use live geocaching thus NOT registering the device.
There must be others out there not using the live geocaching feature. What do you do?

This occurs on the Oregon 7xx series too, and I have posted this on the O7xx forum which has not provide a solution to date.

Re: Register Device for Geocaching

Posted: Tue Mar 12, 2019 5:53 pm
by Art
I don’t know if this is related to your issue, or even deliberately done by Garmin,
but with firmware 2.10 I was able to copy the GGZ folder of preloaded geocaches that came with a 64st to the
same folder on a 66st, and they worked jus the same. They are now old geocaches I know, but I was just checking if it worked.
Since installing 2.50, the content of the GGZ folder hasn’t changed, but I now only see the registration screen.
It will give me a registration code to enter, but has never worked on the web. I just get a message like “please try later”.

Re: Register Device for Geocaching

Posted: Tue Mar 12, 2019 5:57 pm
by ivhs72
There's thread over on the Geocaching forums about the 66s and it's problems with geocaching.

I've had a lot of issues with mine just loading regular geocaches. I worked with Garmin to the point that they are sending me a replacement 66s......

Re: Register Device for Geocaching

Posted: Sun Mar 17, 2019 8:06 am
by Art
A unit that they exchanged someone else probably :D
I can’t fathom them even thinking these things they swap units for are hardware issues.

Re: Register Device for Geocaching

Posted: Thu Mar 21, 2019 5:45 pm
by ivhs72
I did receive the replacement unit, it was brand new in a factory box, including cable and all the other goodies. Interesting when I fired it up for the first time, before it found satellites, it showed Taiwan as the last location. The first one I had showed Garmin HQ as the last location. I loaded the 100k Topo DVD that I have, as well as the City Navigator maps.

I've been working with it, customizing the dashboards, etc. and it loaded my geocache PQs without any problem. But I've just updated them, and it seems to be stuck on the Loading Waypoint screen again :cry: :cry: :cry:

I'm guessing that is some sort of software glitch that Garmin will have to address at some point. Thankfully I still have my 64s and it works the way it always has......

Re: Register Device for Geocaching

Posted: Thu Mar 21, 2019 7:01 pm
by ivhs72
And as a further update, it did finally update the latest pocket queries :shock: :o :D :D . It took longer than the 64s, but the progress bar finally did start moving. Better than my first 66s, where it never moved after 3+ hours.....