Route display on Oregon 700

Discussion related to the Garmin Oregon 7x0 series GPSr
sdu60
Posts: 6
Joined: Mon Nov 11, 2019 2:36 pm

Re: Route display on Oregon 700

Post by sdu60 »

Ok have a go at removing pins with the attached route(wimbledon common test rte). In the GPX file of this route I have replaced some of the points instead of the default symbol base camp uses in the sym line (Waypoint which comes up as a dot) with City (medium) which is one of the standard icons and appears as a green circle. I have also replaced one point with a custom symbol I put into the gps and basecamp - Custom 40. BMP. File also attached.
The route shows up fine in Basecamp with the replaced symbols (except where the point is a shaping point) where they continue to display as a dot.
However when I send the file to the GPS Oregon 700 I get blue pins at all the points. (this did not happen with the Oregon 600 I had before)

GPX file sent and Custom 40 or 040.bmp waypoint bmp sent.
User avatar
gpsrchive
Site Admin
Posts: 1298
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive »

Is the GPX file you emailed the same GPX file on your Oregon 7x0?

We have tested with the GPX file you sent, and find it does not function as expected on either the Oregon 7x0 or Oregon 6x0.

We need the actual GPX file from your Oregon 7x0 (not from BaseCamp) for testing, as well as a zipped copy of your CustomSymbols directory.
sdu60
Posts: 6
Joined: Mon Nov 11, 2019 2:36 pm

Re: Route display on Oregon 700

Post by sdu60 »

You state that the route file that I sent did not function as expected. The route was prepared in Basecamp on a pc and then sent to my Oregon 700 via a USB connection.
However I have now sent you via the web site the file that is in the Oregon memory in Garmin\gpx (actual name Wimbledon Common Test rte) though it is shown as route2 in the memory. The file was copied directly from the Garmin memory. However it looks to me identical to the gpx file in basecamp.
As for the Custom symbols, I have added just 5 symbols to the Oregon as there are already so many standard symbols in the waypoint page of the Oregon I don't need any more.
In the gpx route file, I have used one custom symbol - Custom 40 and one standard symbol, city (medium). Where not specified the symbol is waypoint which appears a dot.
When displayed in basecamp the symbols show correctly including the custom symbol but when looking at the route in the Oregon, all route points show up as blue pins.
User avatar
gpsrchive
Site Admin
Posts: 1298
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive »

With the GPX file you sent from your Oregon 7x0 loaded to my Oregon 7x0 (without modification), after renaming one of my custom waypoint symbols to "Pin, Blue.bmp", this is how your route appears on my GPSr:
Attachments
113.bmp
113.bmp (281.3 KiB) Viewed 3170 times
sdu60
Posts: 6
Joined: Mon Nov 11, 2019 2:36 pm

Re: Route display on Oregon 700

Post by sdu60 »

OK - got it at last! As per your directions went to the custom folder on my garmin 700 and changed the name of "Custom 40" to Pin, Blue.bmp and the blue pin is substituted with what was my Custom 40 symbol (a small dot) in the route shown on the 700.
Many thanks for responses but how is the average person to discover this and I'm sure many other esoteric 'fixes' when nothing about it is mentioned in the owners manual?
User avatar
gpsrchive
Site Admin
Posts: 1298
Joined: Fri Jan 20, 2017 11:29 pm

Re: Route display on Oregon 700

Post by gpsrchive »

sdu60 wrote: Wed Dec 18, 2019 12:43 pm OK - .... how is the average person to discover this and I'm sure many other esoteric 'fixes' when nothing about it is mentioned in the owners manual?
That is why GPSrChive is here!

If Garmin still made 100+ page spiral bound users manuals for their GPSr, we likely wouldn't have much to talk about here....
Post Reply

Return to “Oregon 7x0”